メモ:PHP5のWordPressサポート終了によるPHP7への対応

WordPressを使用している方へ: PHP 5系のサポートは2018年末で終わります

WordPressの新エディタGutenbergの対応は急がなくても、PHP5系のサポートが終わるということなのでそろそろPHP7へ切り替えしてもよいのでは。

少し前だと、使っている他のプラグインの不具合もあったりしてましたが、そろそろ大丈夫かと。。。。

でも、ちょと不安な場合におすすめなのがプラグイン「PHP Compatibility Checker」。

こちらを使うと、使っているWordPressテーマやプラグインの指定したPHPのバージョンに対してスキャンチェックしてくれます。

エラーがあれば修正または他のプラグインの使用を検討するなど対応しましょう。

ただし、チェックできないプラグインもあるのでご注意。

AMPやJet Pack、Yoast SEOなどスキャンに時間がかかりすぎるので判定されないものもあります。

メジャーなプラグインは判定されなくても大丈夫だと思いますが。。。。

[`evernote` not found]
Pocket
[`yahoo` not found]